Job posts with hidden educations fields (unable to submit apps)
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 19, 2019 - 12:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 19, 2019 - 12:03 EDT
Update
A fix for this issue is in testing and will be available soon.
Posted 28 days ago. Aug 19, 2019 - 11:02 EDT
Identified
We've identified an issue with candidates submitting applications to job posts with hidden education fields. We will provide updates shortly.
Posted 28 days ago. Aug 19, 2019 - 10:14 EDT
This incident affected: Greenhouse Products (Greenhouse Job Boards).