Issues sending notification emails
Incident Report for Greenhouse
Resolved
Error rates have gone down across all silos and the issue appears to be resolved with our mail provider.
Posted Nov 02, 2021 - 21:41 EDT
Monitoring
One of our third-party email providers is experiencing an outage, and Greenhouse Recruiting notification emails are delayed. They have identified a fix and are monitoring the situation.

Please see https://status.mailgun.com/incidents/y4vmd0tbks6w for further details.
Posted Nov 02, 2021 - 18:58 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101) and Third-Party Dependencies (Mailgun — SMTP, Mailgun — API).