Email attachment errors for user facing emails in Greenhouse Recruiting

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Feb 09, 2023 - 21:15 UTC

Monitoring

We have released a fix for this issue and are in the monitoring stage.

Affected emails were limited to those sent to Greenhouse Users including the Offers Approval email and New Candidates notification.
Posted Feb 09, 2023 - 18:48 UTC

Identified

Emails sent by Greenhouse Recruiting with attachments currently have no attachments. We have identified the issue and are working on a resolution.
Posted Feb 09, 2023 - 17:29 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).