Errors using some email templates

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 00:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 23:34 UTC

Investigating

We're investigating an issue where users are unable to use some email templates.
Posted Oct 04, 2021 - 22:50 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).