Business Intelligence Connector: Delay in processing of one table
Incident Report for Greenhouse
Resolved
Due to a very lengthy record in the scorecard_answer table, our nightly export failed due to the 4MB per row limit imposed by Redshift, noted here.

We will provide this table to customers going forward using a different method until we are able to resolve this issue with Redshift. Customers should note no differences to the data provided.
Posted Dec 01, 2021 - 14:22 EST
Monitoring
We have switched the process by which this table is exported in the BIC system and are monitoring the results.
Posted Dec 01, 2021 - 12:24 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 10:08 EST
Investigating
Most Business Intelligence Connector customers are seeing a delay receiving the "scorecard_question_answers" table. All other tables have processed as normal. We are investigating the issue.
Posted Dec 01, 2021 - 09:56 EST
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).