Recruiting, Onboarding, Job Boards and the Greenhouse website are inaccessible for some customers
Incident Report for Greenhouse
Resolved
Our downstream CDN provider has resolved the issue. All systems are now operating normally.
Posted Jun 08, 2021 - 09:14 EDT
Update
Our downstream CDN provider is implementing and monitoring a fix.

The Recruiting, Onboarding, Job Boards and the Greenhouse website are accessible now with intermittent issues possible.
Posted Jun 08, 2021 - 06:54 EDT
Monitoring
An incident with our downstream CDN provider is currently affecting Recruiting, Onboarding, Job Boards and the Greenhouse website.

The sites are currently unusable due to an inability to load images, styles and javascript.

We are currently monitoring.
Posted Jun 08, 2021 - 06:22 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4), Greenhouse Job Boards, Greenhouse Onboarding, Greenhouse Website, and Other Infrastructure (Fastly CDN — Amsterdam (AMS), Fastly CDN — Ashburn (IAD), Fastly CDN — Auckland (AKL), Fastly CDN — Boston (BOS), Fastly CDN — Brisbane (BNE), Fastly CDN — Chicago (ORD), Fastly CDN — Dallas (DFW), Fastly CDN — Denver (DEN), Fastly CDN — Dubai (FJR), Fastly CDN — Frankfurt (FRA), Fastly CDN — Hong Kong (HKG), Fastly CDN — London (LCY), Fastly CDN — London (LHR), Fastly CDN — Melbourne (MEL), Fastly CDN — Miami (MIA), Fastly CDN — Osaka (ITM), Fastly CDN — Paris (CDG), Fastly CDN — Perth (PER), Fastly CDN — San Jose (SJC), Fastly CDN — Sāo Paulo (GRU), Fastly CDN — Seattle (SEA), Fastly CDN — Singapore (SIN), Fastly CDN — Stockholm (BMA), Fastly CDN — Sydney (SYD), Fastly CDN — Wellington (WLG)).