Users unable to Sign in with Google
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 13:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2023 - 13:26 EDT
Investigating
Users aren't able to use the "Sign in with Google" button to log into GHR. When attempting to do so, they're routed to a page that states:

`Not found. Authentication passthru.`

We're currently investigating the issue.
Posted Oct 11, 2023 - 13:16 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).