Partial Harvest API outage for some customers
Incident Report for Greenhouse
Resolved
The Harvest API was partially unavailable for some users, but the issue has been resolved.
Posted 4 months ago. May 22, 2019 - 10:57 EDT
Monitoring
Error rates have returned to normal and we are monitoring the situation.
Posted 4 months ago. May 22, 2019 - 10:09 EDT
Investigating
There is an increased error rate for some API users. We are investigating the cause.
Posted 4 months ago. May 22, 2019 - 09:59 EDT
This incident affected: Greenhouse Products (Greenhouse API).