Increased Errors at www.greenhouse.io
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 17:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2019 - 15:49 EDT
Investigating
We are seeing increased error rates at www.greenhouse.io. Greenhouse Recruiting, Greenhouse Job Boards, Greenhouse Onboarding, and the Harvest API are all still available.

If you need to log into Greenhouse Recruiting, you can do so at app.greenhouse.io.
If you need to log into Greenhouse Onboarding, you can do so at onboarding.greenhouse.io.
If you need to access our support portal, you can do so at support.greenhouse.io.
Posted 2 months ago. Jul 11, 2019 - 15:27 EDT