Increased Error Rates in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 07:52 EDT
Update
We have implemented a fix and are monitoring the results.
Posted Jul 28, 2020 - 06:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 06:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 06:33 EDT
Identified
We are experiencing an issue with an upstream DNS provider. We are actively working on mitigating the impact. Users may experience increased errors and slower than usual response time on some pages.
Posted Jul 28, 2020 - 06:31 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).