We are investigating an issue where some users are unable to create offers
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 17:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 16:15 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2023 - 15:52 EST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 14:53 EST
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).