BIC Data delayed
Incident Report for Greenhouse
Resolved
Data backfilling has completed.
Posted Apr 13, 2024 - 12:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 12:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 11:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 10:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 09:44 EDT
Identified
The data is being processed but will be completed after the standard time.
Posted Apr 13, 2024 - 08:58 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).