Job Board Syncing Issues
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 03, 2019 - 14:17 EDT
Monitoring
All outstanding updates to Job Boards and Job Posts have now synced properly, and new changes are syncing without delays. We will continue monitoring for any addition disruption.
Posted 2 months ago. Jul 03, 2019 - 13:57 EDT
Identified
We have identified an issue syncing changes made in Greenhouse to Job Boards and Job Posts. Our team has identified the cause and is working on a fix. Any updates are still being appropriately saved and will sync once we process the delay.
Posted 2 months ago. Jul 03, 2019 - 13:13 EDT
This incident affected: Greenhouse Products (Greenhouse Job Boards).