Greenhouse Recruiting unavailable
Incident Report for Greenhouse
Resolved
This incident has been resolved. During the incident, which lasted from 1:34pm ET until 1:42pm ET, customers who access Greenhouse Recruiting at https://app2.greenhouse.io encountered degraded performance and a high number of error pages. Customers who access Greenhouse Recruiting at https://app.greenhouse.io were unaffected. We apologize for the inconvenience this incident has caused and encourage you to reach out to our support team through https://support.greenhouse.io if you have any further questions.
Posted 6 months ago. Apr 02, 2019 - 15:16 EDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Apr 02, 2019 - 13:50 EDT
Monitoring
Greenhouse Recruiting is now responding normally for all customers. We will continue monitoring for any further disruptions.
Posted 6 months ago. Apr 02, 2019 - 13:50 EDT
Investigating
Greenhouse Recruiting is currently unavailable for a subset of customers.
Posted 6 months ago. Apr 02, 2019 - 13:39 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).