A subset of custom fields in the create offer flow may not be working

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted May 30, 2025 - 00:39 UTC

Monitoring

The fix has been released. We are monitoring the results.
Posted May 30, 2025 - 00:08 UTC

Identified

The cause of the issue has been identified and we are releasing the fix.
Posted May 29, 2025 - 23:52 UTC

Investigating

Multi-select custom fields are not working properly. We are investigating the cause of the issue.
Posted May 29, 2025 - 23:20 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 9, Silo 101).