Greenhouse Recruiting Chrome Extension not loading
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 08:46 EDT
Update
We have confirmed our next release will fix the issue and are waiting for the release to be published in the Chrome store.
Posted Aug 04, 2022 - 16:27 EDT
Identified
We've identified an issue with the Greenhouse Recruiting Chrome Extension not loading. We believe the issue is only with the most recent version, and are working on releasing a fix.
Posted Aug 04, 2022 - 16:00 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101).