Issues viewing and creating score cards
Incident Report for Greenhouse
Resolved
A fix has been deployed and functionality is back to normal.
Posted Aug 17, 2023 - 11:16 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 11:16 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Aug 17, 2023 - 09:36 EDT
Investigating
We are investigating an issue where some users are unable to create or view score cards. We are currently working on a resolution.
Posted Aug 17, 2023 - 09:29 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).