Email delays for Greenhouse Onboarding

Incident Report for Greenhouse

Resolved

This issue has been resolved.
Posted Jul 13, 2021 - 18:29 UTC

Monitoring

Emails are now being sent from Greenhouse Onboarding without delay.
Posted Jul 13, 2021 - 17:46 UTC

Identified

We have identified the issue. Only scheduled emails will currently have a delay.
Posted Jul 13, 2021 - 16:51 UTC

Investigating

We are currently investigating delays with email deliverability for our Onboarding product.
Posted Jul 13, 2021 - 16:38 UTC
This incident affected: Greenhouse Onboarding.