Customers are unable to access Greenhouse Recruiting via app2.greenhouse.io

Incident Report for Greenhouse

Resolved

We have confirmed that there are no other lingering impacts from the incident.
Posted Dec 21, 2020 - 14:42 UTC

Monitoring

We have identified the cause of the outage and corrected it. We are monitoring that there are no other lingering issues.
Posted Dec 21, 2020 - 14:32 UTC

Investigating

We are aware that app2.greenhouse.io is not accessible at the moment. We are investigating the cause.
Posted Dec 21, 2020 - 14:16 UTC
This incident affected: Greenhouse Recruiting (Silo 1).