Errors with sending emails from no-reply greenhouse email address
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 13:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 13:32 EDT
Identified
We have identified the problem and are working on a fix. The issue impacts emails sent from no-reply greenhouse email address. As a temporary workaround, affected users can update global email templates to use a different organization-wide email address.
Posted Apr 23, 2021 - 12:24 EDT
Investigating
We are investigating customer reports of errors generating applicant rejection emails.
Posted Apr 23, 2021 - 12:02 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4).