Calendly emails being returned by GMail
Incident Report for Greenhouse
Resolved
The incident has been resolved.
Posted Nov 02, 2020 - 15:47 EST
Monitoring
A fix has been implemented to solve the root of the issue. We will continue to monitor the situation until it is resolved.
Posted Nov 02, 2020 - 10:33 EST
Identified
We’ve partnered with Calendly to discover the root of the issue and are working to have it resolved. Thank you for your patience.
Posted Oct 30, 2020 - 16:04 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 14:19 EDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 12:32 EDT
Investigating
We are currently experiencing issues affecting the deliverability
of emails with Calendly links to Gmail. We are still
investigating the issue.
Posted Oct 30, 2020 - 12:32 EDT
This incident affected: Greenhouse Interview Scheduling (Silo 1).