Some users are unable to submit Referrals
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 17:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 15:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2024 - 14:48 EDT
Update
We're continuing to investigate the root cause. This issue appears to be limited to a subset of users.
Posted Jun 12, 2024 - 16:52 EDT
Investigating
We've received some reports that some users are unable to submit referrals at this time. We are investigating this issue.
Posted Jun 12, 2024 - 14:20 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).