Issues accessing Live Chat support
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 19:30 UTC
Investigating
We are currently experiencing a partial disruption affecting "Request Help Icon" which allows the initiation of live chat support. Our team is investigating the issue and working to restore full functionality. We apologize for any inconvenience and will provide updates as we have more information. In the meantime support tickets can be submitted through our support page at https://support.greenhouse.io/hc/en-us
Posted Oct 24, 2024 - 18:08 UTC
This incident affected: Third-Party Dependencies (Zendesk Chat).