Degraded Performance Issues
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 09:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Expect delays in updates to Business Intelligence Connector data.
Posted Sep 16, 2022 - 07:14 EDT
Investigating
We are investigating an issue causing degraded performance in Silo 2.
Posted Sep 15, 2022 - 18:41 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 2) and Greenhouse Recruiting (Silo 2).