Blank page in "Open in Google" link for scheduling an interview
Incident Report for Greenhouse
Resolved
This incident has been resolved; thank you for your patience!
Posted Jul 01, 2020 - 15:00 EDT
Monitoring
A fix has been released for this issue to all environments! We apologize for any inconvenience this may have caused.
Posted Jul 01, 2020 - 14:09 EDT
Identified
We've identified a fix for the issue and are working on it now. We will update again when the fix has been released.
Posted Jul 01, 2020 - 13:58 EDT
Investigating
We're currently experiencing an issue for some customers that when attempting to click the "Open in Google" link to schedule an interview to Google Calendar, they see a blank page. Our engineers are investigating the reports now; we will update as we learn more. We apologize for any inconvenience. For any customers that are affected by this issue, you can work around this by removing the text &src from the URL on the blank page.
Posted Jul 01, 2020 - 12:00 EDT
This incident affected: Greenhouse Products (Greenhouse Interview Scheduling).