Internal job posts not loading
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 12:00 EDT
Monitoring
This fix has been implemented and internal job posts are now loading. We will continue monitoring internal job posts.
Posted Aug 03, 2023 - 10:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 10:41 EDT
Investigating
Users are experiencing issues loading internal job posts
Posted Aug 03, 2023 - 10:37 EDT
This incident affected: Greenhouse Job Boards.