Issue with Search Filters
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 17:00 EDT
Monitoring
We have applied a fix to the issue where removing an individual search filter can remove all search filters. Any pending bulk actions are now processing and should complete in the next 30 minutes.

As a precautionary measure, we removed any bulk actions where no filters were applied to prevent users from inadvertently actioning too many candidates at once. If you intentionally ran a bulk action with no filters applied, you should take the same action again.
Posted 4 months ago. May 24, 2019 - 15:34 EDT
Identified
We have identified an issue where removing an individual search filter can remove all search filters. Bulk queues will remain paused as users may inadvertently action too many candidates at once. We are working on a fix now and will update shortly.
Posted 4 months ago. May 24, 2019 - 14:44 EDT
Investigating
We are currently investigating an issue with Bulk Actions and will be pausing the bulk action queue. Bulk Actions can be queued up, but will not complete until we resume the queue.
Posted 4 months ago. May 24, 2019 - 14:28 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).