Issues sending offers with Adobe Acrobat Sign
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 18:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 17:24 EDT
Update
We are almost finished implementing the fix for sending agreements via Adobe Acrobat Sign, once we verify our the implementation we'll release the fix for users.
Posted Jun 17, 2024 - 11:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 09:34 EDT
Investigating
Some users are reporting problems sending agreements via the Adobe Acrobat Sign Integration
Posted Jun 13, 2024 - 15:27 EDT
This incident affected: Third-Party Integrations (Adobe Acrobat Sign).