Errors Creating Harvest API Keys
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 20, 2024 - 09:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2024 - 09:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2024 - 08:42 EDT
Investigating
We are investigating reports of users receiving errors while trying to create Harvest API keys in Greenhouse Recruiting.
Posted May 20, 2024 - 07:17 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).