Cloud provider outage
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:14 EST
Update
We have not seen any further delays with emails. We are continuing to monitor for any issues until our cloud provider has resolved their ongoing incident.
Posted Dec 07, 2021 - 18:04 EST
Monitoring
A fix has been implemented and delayed emails have been sent. We are monitoring emails to make sure there are no further delays.
Posted Dec 07, 2021 - 17:22 EST
Identified
We have identified an issue with delays in sending all emails. We are currently seeing a delay of around 1 hour, and are working to process through the backlog of emails.
Posted Dec 07, 2021 - 16:46 EST
Investigating
We are investigating reports of issues with sending interview confirmation emails to candidates. We have reports of emails not being received or being delayed.
Posted Dec 07, 2021 - 14:40 EST
Identified
We have identified an issue with our cloud provider causing an increase in error rates for time to hire predictions. We have not identified any other user impact. We are continuing to monitor for other issues.
Posted Dec 07, 2021 - 12:44 EST
Investigating
We are investigating errors due to a widespread outage with our cloud provider. We are working to determine the impact to our users.
Posted Dec 07, 2021 - 11:32 EST