BIC: Delay for some customers on Silo 1
Incident Report for Greenhouse
Resolved
All customers on silo 1 have completed.
Posted Dec 01, 2022 - 13:22 EST
Identified
Some customers on Silo 1 only are seeing a delay in completion of their BIC data loads. The remaining tables are currently processing but have not completed as of 9 AM Eastern Time.
Posted Dec 01, 2022 - 09:34 EST
This incident affected: Greenhouse Business Intelligence Connector (Silo 1).