Integration Page Inaccessible
Incident Report for Greenhouse
Resolved
Greenhouse made a change to the name of an integration partner and this temporarily had the effect of causing a look up of that partner to fail. This caused a failure on the page which prevented it from loading. This has been resolved.
Posted Jun 30, 2023 - 14:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 14:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 14:15 EDT
Investigating
The Partner Integration Page in Greenhouse is currently inaccessible for users. We are investigating. The rest of GHR is operating regularly at this time.
Posted Jun 30, 2023 - 14:15 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).